GroveStreams

Component not visible in Observation Studio436

johnsinha private msg quote post Address this user
When I try to create a Component from a Component Template, with the URI given below, it does not appear in the Observation Studio. I have altered the API key

grovestreams.com/api/feed?api_key=d3e54151-adfd-9b40-9e2a-81a7224a6de4&compTmplId=VOC-Monitor-Template&compId=Sensor2&temperature=10&humidity=14&c00=1.98&e00=1.14&tgs=2.3

The URI is OK as I get a 200 OK response from the call
Post 1 • IP   flag post
MikeMills private msg quote post Address this user
Are there any System Notifications with exceptions that might indicate the issue (Click the envelope in the toolbar)?
Post 2 • IP   flag post
Hemphy private msg quote post Address this user
<?xml version="1.0" encoding="UTF-8"?>
<rss xmlns:dc="http://purl.org/dc/elements/1.1/" xmlns:geo="http://www.w3.org/2003/01/geo/wgs84_pos#" version="2.0">
<channel>
<title>Sistema de Medidas</title>
<link>https://grovestreams.com/api/component/926fd6b5-b2ff-3098-b5b6-3b8fcc5664cd/feed/rss.xml?org=93db8748-255f-3ca6-8368-8201eb39ed0d&amp;session=bdbeb347-a890-376a-a099-e6c9744bb922</link>
<description>Temperature</description>
<dc:creator />
<item>
<title>Medidas: Medidas - C</title>
<link>https://grovestreams.com/api/component/926fd6b5-b2ff-3098-b5b6-3b8fcc5664cd/stream/49600add-1535-3307-b6ba-edd87cdfe62c/feed/rss.xml?org=93db8748-255f-3ca6-8368-8201eb39ed0d&amp;session=bdbeb347-a890-376a-a099-e6c9744bb922</link>
<description>234.17°C</description>
<pubDate>Mon, 13 Mar 2017 02:33:35 GMT</pubDate>
<guid>https://grovestreams.com/api/component/926fd6b5-b2ff-3098-b5b6-3b8fcc5664cd/stream/49600add-1535-3307-b6ba-edd87cdfe62c/feed/rss.xml?org=93db8748-255f-3ca6-8368-8201eb39ed0d&amp;session=bdbeb347-a890-376a-a099-e6c9744bb922</guid>
<dc:date>2017-03-13T02:33:35Z</dc:date>
<geo:lat>0.0</geo:lat>
<geo:long>0.0</geo:long>
</item>
</channel>
</rss>
Post 3 • IP   flag post
2542 3 3
Log in or sign up to compose a reply.
destitute