GroveStreams

Events not firing -- Time Filter issue?301

ctmorrison private msg quote post Address this user
We added a time filter to events on one of our organizations and since then have not seen any events (SMS actions) firing. We've successfully used Time Filters in the past. I'm wondering if something has changed.
Post 1 IP   flag post
MikeMills private msg quote post Address this user
We haven't changed anything in that area for some time. If you can setup a reproducible use case then we can take a look at it.

For example, create a test component with a stream with events including a time filter. Then manually set some values in the stream and see whether the event fails to start.
Post 2 IP   flag post
ctmorrison private msg quote post Address this user
One of our live sites is sending in stream data that includes values that should trigger an event. The organization is Pender County School District and the component is Heidi Trask Chiller 1. The stream being monitored is Circuit 2 Alarm. We should have received a SMS at 13:48 today.
Post 3 IP   flag post
MikeMills private msg quote post Address this user
Found an issue with Regular Streams and Events with a Time Filter that is including all time spans. Applied a patch. Let us know if you still experience any issues around this.
Post 4 IP   flag post
ctmorrison private msg quote post Address this user
Already getting alerts! Thanks for the quick fix!!!
Post 5 IP   flag post
2889 5 5
Log in or sign up to compose a reply.